ブロックエディターをオフ

情報を追記している場合はありますが、古い情報を訂正はしていませんので、公開年月日を参照してください。プラグイン・タグ、いずれもワードプレス・PHPのバージョン等によって動作しない場合もあります。

投稿にAdvanced Custom Fields のみを利用する場合など、一部でブロックエディターをオフにしたい場合。

https://stackoverflow.com/questions/63922430/disable-gutenberg-editor-for-certain-page-ids 参照